جزییات مقاله
تاریخ انتشار: ۲۲ اسفند ۱۳۹۷
دسته بندی:

وردپرس ۵٫۱٫۱ در حال حاضر در دسترس است! این نسخه به نسخه  امنیتی و تعمیر و نگهداری معرفی  شد. از جمله تغییر بزرگ این نسخه الزامی شدن داشتن میزبانی هاست با حداقل نسخه PHP  ۵٫۲ است.

این نسخه همچنین شامل یک جفت رفع امنیتی است که نحوه فیلتر کردن نظرات و سپس ذخیره در پایگاه داده را بررسی می کند. با یک نظر خردمندانه، یک پست وردپرس برای اسکریپتهای cross-site آسیب پذیر بود.

نسخه های وردپرس ۵٫۱ و پیش از این با این اشکالات مواجه شده اند که در نسخه ۵٫۱٫۱ ثابت شده اند. نسخه های به روز شده از وردپرس ۵٫۰ و قبل از آن نیز برای هر کاربری که هنوز به ۵٫۱ آپدیت نشده است نیز در دسترس است.

سیمون اسکنل از RIPS Technologies که این نقص را مستقل از کارهایی که توسط اعضای تیم امنیتی اصلی انجام می شود، کشف کرد. تیم پشتیبانی وردپرس از همه کاربران سپاسگزاری کرد که به طور خصوصی آسیب پذیری ها را  به ما گوش زد می کردند ، و به ما اجازه داد تا آنها را قبل از اینکه سایت های وردپرس مورد حمله قرار گیرند، حل کنیم.

ویژگی های بارز این نسخه عبارتند از:

میزبان هم اکنون می توانند یک دکمه برای کاربران خود برای به روز رسانی پی اچ پی ارائه دهند.
نسخه PHP توصیه شده توسط “به روز رسانی پی اچ پی” قابل توجه است که اکنون می تواند فیلتر شود.
چند رفع اشکال جزئی.
شما می توانید فهرست کامل تغییرات در Trac را مرور کنید.

وردپرس ۵٫۱٫۱ نسخه آزمایشی تعمیرات چرخه کوتاه است که انتظار میرود نسخه ۵٫۱٫۲ تا دو هفته دیگر انتشار پیدا کند.

وردپرس چیست؟ | ساخت یک وب سایت حرفه ای با وردپرس
بیشتر بخوانید

شما می توانید وردپرس ۵٫۱٫۱ را دانلود کنید و یا به داشبورد → به روز رسانی مراجعه کرده و روی Update Now کلیک کنید. سایتهایی که به روزرسانی خودکار را پشتیبانی میکنند، از قبل به طور خودکار به روزرسانی شده اند.

خلاصه
تاریخ امتیار
امتیاز نویسنده
51star1star1star1star1star

دیدگاه های کاربران

نظرات کاربران

avatar